Announcement

Collapse
No announcement yet.

get.it 4.2.2 and Tomcat 5 and/or IIS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • get.it 4.2.2 and Tomcat 5 and/or IIS

    I have installed get.it 4.2.2 with tomcat 5 using tomcat 5 for both my web and app server. Peregrine is telling me that tomcat will not be able to handle the volume to properly function in production and that I should use IIS/Tomcat for my platform. Is anyone using only Tomcat in production? I have been having issues trying to have iis/tomcat work together. When I try and use iis I always get page cannot be displayed. I don't know enough to find out what the problem is and if Tomcat can be used in production only that would be a great solution for my install.
Working...
X